タグ : Redsn0w 0.9.14b1

06.15.00の3GSを05.13.04へダウングレードしたらSIMを認識しない!? 失敗?

無理!絶対無理!とか言われていたBasebandのダウングレードができるようになったけれど、06.15.00から05.13.04へダウングレードしたらSIMを認識しなくなった、なんて話がちらほら聞こえてきたりする。

まあ、06.15.00へ上げ直せばUnlock可能なんだから、とりあえずは「失敗」とかどこかのブログのコメント欄に書き込めばすむ話。

で、05.13.04へダウングレードした際に、SIMが認識しなかった場合にどうするか、ダメもとで試してみる一つの方法。

Mobile Substrate

Mobile Substrate

Cydiaを起動して、Manage > Packagesと開き、Mobile Substrateを探して、Modify > Reinstallとタップ。再インストールが終了したら、Ultrasn0wも同様に再インストールする。電源を切って、再起動。

とりあえず、これでうまくいく場合があるようだ。あいにく当方の手元には06.15.00のiPhoneはない。手元の3GSのBasebandは05.12.01と05.13.04なので、Ultrasn0wが対応している。わざわざ06.15.00へBasebandを上げるリスクを甘受する理由もない。なので、未検証。

それでも、ほんのわずかな手間だから、05.13.04へダウングレードしたらSIMを認識しなくなったなんてユーザーは試してみるといいかも。

追記:ゆうとさんからコメント欄に情報をいただいた。05.13.04へダウングレードしたらSIMを認識しなくなったので、その状態(iOS 5.1.1 Baseband05.13.04)の3GSを、Sn0wbreezeで作ったCustom firmware(No BB,No Cydia)でリストア、Redsn0wでJailbreak、Ultrasn0wのインストールで無事にSIMを認識したようだ。

05.13.04へダウングレードしたらSIMを認識しなくなったからって、なにもしないで06.15.00へ戻すのはいただけない。全ては自己責任ということを理解していれば、ゆうとさんのようにいろいろ試して、解決策を見いだすこともできるはず。いずれにしても、またひとつ試してみる手だてが増えたことになる。

06.15.00のBasebandを05.13.04へダウングレード!! Redsn0w 0.9.14b1リリース!!

Redsn0w 0.9.14b1

Redsn0w 0.9.14b1

Unlockのために、iPhone 3GSのBasebandをiPadのBaseband 06.15.00へアップグレードしたユーザーに、05.13.04へのダウングレードというスペシャルな機能を搭載したRedsn0w 0.9.14b1がリリースされている。

Basebandのダウングレードに必要なのは、現在iPhone 3GSで稼働しているバージョンのオリジナルなiOS IPSWファイル。iOS 5.1.1で稼働しているのなら、iOS 5.1.1のIPSWファイルということになる。

Appleからのダウンロードリストは、過去記事「iOS 5.1.1がリリースされたけど、Redsn0wでJailbreakできる!?」に掲載してある。

それから、Redsn0w 0.9.14b1。Mac OS X版はこちらWindows版はこちらから。

iPhoneをMac or Windowsに接続し、電源を切る。Redsn0wを起動し、Extrasをクリック。上記に掲載のExtras選択の画面になったら、Select IPSWをクリック。あらかじめ用意した、オリジナルのIPSWファイルを選び、OKボタンをクリックすると、iPhone 3GSがOld BootromかNew Bootromか訊いてくるので、間違えることのないように該当する方をクリック(OldならNo、NewならYes)。

Backナビボタンをクリックしてメイン画面に戻り、Jailbreakをクリック。

Downgrade from iPad basebandとInstall Cydiaにチェックを入れて(既にJailbreakしてあって、Cydiaがインストールされている場合には、Install Cydiaのチェックは外す)、DFUモード > Jailbreakというプロセスを踏めば、Baseband 05.13.04に戻ったJailbroken iPhoneの出来上がりだ。Ultrasn0w 1.2.7でUnlockできるのは言うまでもない。そうそう、GPSも正常に戻っているはずだ。

Congratulations.

iPhone Dev. Teamに感謝を!!

 

追記:上記記事を読んで、Basebandを06.15.00へ上げた後、05.13.04へダウングレードすればUnlockできると考えたiPhone 3GSユーザーは、まずiPhoneのシリアル番号をチェックする必要がある。

設定 > 一般 > 情報と開き、iPhoneのシリアル番号3〜5桁目の数字をチェック。3桁目が製造年、4〜5桁目が製造週をあらわしている。

この3〜5桁目の数字が134以上(2011年34週目以降の製造)であった場合には、残念ながらBaseband 06.15.00には対応していない。つまりは、06.15.00へアップデートするとiPhoneはただの置物になってしまう。

苦言を呈すれば、

4月23日に「JailbreakしたiPhoneならBasebandに関係なくUnloccking可能!?」という記事を掲載した。もちろん検証もした。検証したiPhoneのBasebandは05.13.04だったが、Ultrasnowのインストールなしで、確かにUnlockできた。

そのチャンスを見逃していたのなら、今更、Basebandを06.15.00へ上げた後、05.13.04へダウングレードしてUnlockなどとは考えない方がいい。今回のBasebandダウングレードは、数々の制約やリスクがあるのを承知で、iPad 3.2.2のBaseband 06.15.00へ上げたユーザーのためのものだ。

ダウングレードできると言っても、誰もそれを保証はしない。すべては「At your own risk(自己責任)」だということを忘れないように。